Project

General

Profile

Issue #3459

nm gnome config UI too tall

Added by Yuri B 6 months ago. Updated 6 months ago.

Status:
Closed
Priority:
Normal
Assignee:
-
Category:
networkmanager (charon-nm)
Affected version:
5.8.4
Resolution:
Duplicate

Description

Imagine you're inside a VM with small window, you invoke settings screen like shown on screenshot and you try to press on SAVE button that's at the bottom. You can't. Someone on IRC suggested I could drag the window with win+drag and that worked, I was able to drag the window above the topbar, but what if I didn't know that, what if I tried dragging it with cursor and would be stuck at the top (cursor doesn't go beyond the screen)?

Next issue is "Enable custom proposals" checkbox. Try ticking it, saving, then you'll never be able to untick, it will reappear.

# rpm -qa |grep -i strongs
strongswan-charon-nm-5.8.4-2.fc32.x86_64
strongswan-5.8.4-2.fc32.x86_64
NetworkManager-strongswan-1.5.0-1.fc33.x86_64
NetworkManager-strongswan-gnome-1.5.0-1.fc33.x86_64

Thanks.


Related issues

Is duplicate of Bug #3448: network manager GUI too tallClosed

History

#1 Updated by Yuri B 6 months ago

Oh, and another issue is CA certificate selection. You can't clear it after you've set it.

This is in line with previous feature requests I've opened that mention p11kit and modern cert selection. Maybe use GCR for that.

#2 Updated by Tobias Brunner 6 months ago

  • Category set to networkmanager (charon-nm)
  • Status changed from New to Closed
  • Resolution set to Duplicate

#3 Updated by Tobias Brunner 6 months ago

  • Is duplicate of Bug #3448: network manager GUI too tall added

Also available in: Atom PDF