Project

General

Profile

Issue #540

Delete IKE_SA after RADIUS timeout problem

Added by junke jiang over 5 years ago. Updated over 5 years ago.

Status:
Rejected
Priority:
High
Assignee:
-
Category:
-
Affected version:
5.1.0
Resolution:
Duplicate

Description

Hi,
I have add "accounting = yes" in strongswan.conf eap-radius. Sometimes,sending RADIUS message failed due to network instability,At this time of the IKE_SA will be close.
My question is how to make the IKE_SA not be deleted in this time?

Feb 23 12:04:23 localhost charon: 03[CFG] sending RADIUS Accounting-Request to server 'primary'
Feb 23 12:04:25 localhost charon: 03[CFG] retransmitting RADIUS message
Feb 23 12:04:28 localhost charon: 03[CFG] retransmitting RADIUS message
Feb 23 12:04:32 localhost charon: 03[CFG] retransmitting RADIUS message
Feb 23 12:04:37 localhost charon: 03[CFG] retransmitting RADIUS message
Feb 23 12:04:37 localhost charon: 03[CFG] RADIUS server is not responding
Feb 23 12:04:37 localhost charon: 03[CFG] deleting IKE_SA after RADIUS timeout
Feb 23 12:04:37 localhost charon: 03[IKE] deleting IKE_SA win7[3] between 10.7.15.20[C=CH, O=vpnNode, CN=193.61.111.243]...130.104.14.137[192.168.0.104]
Feb 23 12:04:37 localhost charon: 03[IKE] sending DELETE for IKE_SA win7[3]

Related issues

Is duplicate of Feature #528: Delete IKE_SA after RADIUS timeout problemClosed2014-02-26

History

#1 Updated by Tobias Brunner over 5 years ago

  • Is duplicate of Feature #528: Delete IKE_SA after RADIUS timeout problem added

#2 Updated by Tobias Brunner over 5 years ago

  • Status changed from New to Rejected
  • Resolution set to Duplicate

Also available in: Atom PDF