Project

General

Profile

Feature #2669

[Android] Add quick settings tile

Added by Nick Burgess about 1 year ago. Updated about 1 year ago.

Status:
Closed
Priority:
Normal
Assignee:
-
Category:
android
Target version:
-
Start date:
22.05.2018
Due date:
Estimated time:
Resolution:
Duplicate

Description

It would be great if the StrongSwan Android app could have a quick setting tile added for easy connect/disconnect of the VPN.

https://developer.android.com/reference/android/service/quicksettings/Tile

You'd need to select in app which profile to use for this (a default profile).

This is a feature in other VPN apps such as OpenVPN and ProtonVPN (built on StrongSwan).


Related issues

Is duplicate of Feature #2398: Add a notification tile to allow quick toggle of VPNClosed2017-08-08

History

#1 Updated by Tobias Brunner about 1 year ago

  • Status changed from New to Closed
  • Resolution set to Duplicate

#2 Updated by Tobias Brunner about 1 year ago

  • Is duplicate of Feature #2398: Add a notification tile to allow quick toggle of VPN added

Also available in: Atom PDF