General

Profile

fbh dev

  • Registered on: 19.06.2019
  • Last connection: 21.07.2020

Issues

Activity

21.07.2020

21:26 strongSwan Issue #3490: Selecting incorrect auth mode for IKEv1
Here's what I've ended up with, which is confirmed to work on my end.
Can we PLEASE get it reviewed and hopefully me...

04.07.2020

05:03 strongSwan Issue #3490: Selecting incorrect auth mode for IKEv1
attempt 4. forgive my stubbornness.

02.07.2020

18:13 strongSwan Issue #3490: Selecting incorrect auth mode for IKEv1
Tobias Brunner wrote:
> Yes, fix the configs.
that's not feasible
18:00 strongSwan Issue #3490: Selecting incorrect auth mode for IKEv1
any thoughts here?

01.07.2020

12:10 strongSwan Issue #3490: Selecting incorrect auth mode for IKEv1
Tobias Brunner wrote:
> (not sure if everything the task does would make sense if a proposal without certificates is...
11:58 strongSwan Issue #3490: Selecting incorrect auth mode for IKEv1
Tobias Brunner wrote:
> This is IKEv1, nothing is contained in a single IKE message (unless you are considering Aggr...
07:06 strongSwan Issue #3490: Selecting incorrect auth mode for IKEv1
fbh dev wrote:
> I'm contemplating my current approach. Rather than returning a list of auth_methods, which might co...
07:04 strongSwan Issue #3490: Selecting incorrect auth mode for IKEv1
I'm contemplating my current approach. Rather than returning a list of auth_methods, which might complicate the logic...
05:36 strongSwan Issue #3490: Selecting incorrect auth mode for IKEv1
3rd attempt.
05:32 strongSwan Issue #3490: Selecting incorrect auth mode for IKEv1
Ok, here's my second attempt.

Also available in: Atom