General

Profile

Marcel Müller

Issues

Activity

03.02.2019

19:10 strongSwan Issue #2840: Old policy not fully removed - resulting in "unable to install policy"
Hi Tobias,
I was unable to reproduce this error after updating to 5.7.1 So this issue can be closed as resolved.
...

30.11.2018

12:37 strongSwan Issue #2840: Old policy not fully removed - resulting in "unable to install policy"
Hi Tobias,
thanks again for your help and explanation. I looked through the changelog, but must have missed this o...

29.11.2018

00:43 strongSwan Issue #2840: Old policy not fully removed - resulting in "unable to install policy"
Hi Tobias,
it happened again and I got the logs with KNL and CFG level set to 2 (I skipped some query entries).
...
16:37 strongSwan Issue #2840: Old policy not fully removed - resulting in "unable to install policy"
Thanks Tobias!
Yes, at the time I took the command outputs there was no CHILD_SA in @ipsec status@. I'll see if I ca...
16:05 strongSwan Issue #2840: Old policy not fully removed - resulting in "unable to install policy"
Sorry, forgot to add, this is a Debian 8.10 machine with the following kernel:
Linux strongSwan 4.9.0-0.bpo.4-amd64 ...
16:04 strongSwan Issue #2840 (Closed): Old policy not fully removed - resulting in "unable to install policy"
Hello everyone,
I got an issue which rarley occurs, so it's quite hard to debug (sorry). It looks like an policy f...

08.10.2018

17:39 strongSwan Issue #2769: strongSwan is nearly unusable when the first dns server is down
Hello Tobias,
thanks for the info about @--auto-update@!
I've been running strongswan with unbound installed loca...

24.09.2018

14:53 strongSwan Issue #2769: strongSwan is nearly unusable when the first dns server is down
Hello Tobias,
thanks for your quick response!
I was under the impression that when using DynDNS FQDNs as remote a...

23.09.2018

16:48 strongSwan Issue #2769 (Closed): strongSwan is nearly unusable when the first dns server is down
Hello everyone,
I've noticed on several occasions that my tunnels went down and were unable to get up again (stron...

18.06.2017

14:37 strongSwan Bug #2362 (Closed): starter still documented as valid command for ipsec in 5.5.3
Hello,
I've updated my 5.5.0 install to 5.5.3 and strongswan wouldn't start after the update. After further invest...

Also available in: Atom