Project

General

Profile

Issue #398

Updated by Tobias Brunner almost 7 years ago

Hello,



I have problems with StrongSwan installation. I downloaded gmp-5.1.2, installed it (using ./configure, make and make install). After that I tried to installed StrongSwan (v. 5.1.0) but when I type @./configure "_./configure --enable-kernel-pfkey --enable-kernel-pfroute --disable-kernel-netlink --disable-tools --disable-scripts --with-group=wheel@ --with-group=wheel_" I get error from the title (configure: error: GNU Multiprecision Library GMP not found). I don't know why it does not work, but it did work a few days ago. The only thing I've been doing is: downloading perl, m4, automake, autoconf and autogen.sh. Also, I am working on FreeBSD.

I am trying to fix this for a few days now, I deleted all of the files I downloaded, rebuilt kernel, downloaded new GMP....Have no idea what else to do. Please..

Thank you,



Bruno

Back