Project

General

Profile

Feature #88

Porting UML-based SW Regression Tests to DUMM Framework

Added by Andreas Steffen almost 11 years ago. Updated about 2 years ago.

Status:
Closed
Priority:
Normal
Category:
-
Target version:
-
Start date:
Due date:
Estimated time:
Resolution:
Won't fix

History

#1 Updated by Andreas Steffen over 10 years ago

  • Target version changed from 4.3.6 to 4.4.0

#2 Updated by Andreas Steffen about 10 years ago

  • Target version changed from 4.4.0 to 4.4.1

#3 Updated by Tobias Brunner almost 9 years ago

  • Target version changed from 4.4.1 to 4.6.0

#4 Updated by Tobias Brunner almost 9 years ago

  • Target version deleted (4.6.0)

#5 Updated by Pavel Šimerda almost 8 years ago

Is this going to happen? I'm very curious about the testing because it could also help other projects and our QA people.

#6 Updated by Andreas Steffen almost 8 years ago

As far as I see it we will not switch to the DUMM framwork within the next couple of months.

#7 Updated by Tobias Brunner about 2 years ago

  • Status changed from New to Closed
  • Resolution set to Won't fix

Also available in: Atom PDF