Project

General

Profile

Issue #575

kernel-libipsec not loading on Ubuntu 14.04

Added by Jonathan Davies almost 7 years ago. Updated almost 7 years ago.

Status:
Closed
Priority:
Normal
Assignee:
Category:
-
Affected version:
5.1.2
Resolution:
No change required

Description

Forwarded from https://bugs.launchpad.net/bugs/1309594:

I'm running Ubuntu 14.04 and installed Strongswan 5.1.2 with strongswan-plugin-kernel-libipsec. The problem is that the plugin kernel-libipsec is not loading even if /etc/strongswan.d/charon/kernel-libipsec.conf has the option "load = yes" been set. Also in syslog it seems that strongswan is not even looking for that plugin.

History

#1 Updated by Martin Willi almost 7 years ago

  • Status changed from New to Closed
  • Assignee set to Martin Willi
  • Priority changed from High to Normal
  • Resolution set to No change required

Jonathan,

See the LP bug for some input. Closing the ticket here for now, feel free to re-open if you think changes to upstream are required.

Best Regards
Martin

Also available in: Atom PDF