Project

General

Profile

Issue #3464

Is it safe to upgrade from Ubuntu 18.04 TLS to 20.04 TLS

Added by Tom Hsiung 4 months ago. Updated 4 months ago.

Status:
Feedback
Priority:
Normal
Assignee:
-
Category:
-
Affected version:
5.6.2
Resolution:

Description

Hello,

I just learned that Ubuntu 20.04 TLS had been released. However, some strongswan plugins has been removed from Ubuntu 20.04 TLS. So is it safe to upgrade from 18.04 to 20.04?

Thank you

Tom

History

#1 Updated by Tobias Brunner 4 months ago

  • Status changed from New to Feedback

However, some strongswan plugins has been removed from Ubuntu 20.04 TLS. So is it safe to upgrade from 18.04 to 20.04?

I guess that depends on whether you need the eap-peap or eap-dynamic plugin right now, and whether you intend to issue certificates via pki (#3249). The plugins will soon be available anyway (see this issue on launchpad) and the certificate/pki issue should be fixed then too (see this issue).

Also available in: Atom PDF