Project

General

Profile

Issue #3330

Compatibility support with libreswan

Added by Akash Mishra about 2 months ago. Updated about 2 months ago.

Status:
Feedback
Priority:
Normal
Assignee:
-
Category:
configuration
Affected version:
5.8.2
Resolution:

Description

Hi,

Is it possible to establish IPsec if one of the endpoint is configured with libreswan?

I need to setup a Ipsec tunnel between two hosts. One host is configured with Rhel-7 that uses libreswan software & second one is installed with SLES 15, uses strongSwan.

History

#1 Updated by Tobias Brunner about 2 months ago

  • Tracker changed from Feature to Issue
  • Status changed from New to Feedback
  • Priority changed from High to Normal
  • Start date deleted (05.02.2020)
  • Affected version set to 5.8.2

Is it possible to establish IPsec if one of the endpoint is configured with libreswan?

Yes, most likely.

#2 Updated by Akash Mishra about 2 months ago

Thanks,
Any referenced guide or documentation, great help to understand.

#3 Updated by Tobias Brunner about 2 months ago

Any referenced guide or documentation, great help to understand.

UserDocumentation, libreswan sure has its own documentation (note that the configs are not compatible).

Also available in: Atom PDF