Project

General

Profile

Issue #3174

route=auto with roadwarrior?

Added by Seb GEN about 1 year ago. Updated about 1 year ago.

Status:
Closed
Priority:
Normal
Category:
configuration
Affected version:
5.5.1
Resolution:
Duplicate

Description

Hi,

Does route=auto is usable in a roadwarrior scenario?

Currently, when I switch from "start" to "route", the tunnel never becomes up.

Thanks.


Related issues

Is duplicate of Feature #2162: Support for trap policies (auto=route) with virtual IPsClosed

History

#1 Updated by Seb GEN about 1 year ago

My Strongswan version is Linux strongSwan U5.5.1/K4.9.0-11-amd64

#2 Updated by Tobias Brunner about 1 year ago

  • Category set to configuration
  • Status changed from New to Closed
  • Assignee set to Tobias Brunner
  • Resolution set to Duplicate

#3 Updated by Tobias Brunner about 1 year ago

  • Is duplicate of Feature #2162: Support for trap policies (auto=route) with virtual IPs added

#4 Updated by Tobias Brunner about 1 year ago

  • Affected version changed from 5.8.1 to 5.5.1

Also available in: Atom PDF