Project

General

Profile

Issue #3086

IPSEC IKEv2 connection towards a remote linux client

Added by Nunziante Gaito 3 months ago. Updated 3 months ago.

Status:
Rejected
Priority:
Normal
Assignee:
-
Category:
-
Affected version:
5.1.3
Resolution:
Duplicate

Description

Hi all
we are using strongswan to implement the IPSEC on IKEV2 support on an our LINUX application node.
if any other remote linux client wants to create an IPSEC IKEV2 connection to our node, is he forced to install before strongswan on its machine or strongswan is not strictlly needed because on our node we have implemented the ipsec standard reported in the RFC7296?
thanks a lot for the calrification
Nunzio


Related issues

Is duplicate of Issue #3084: IPSEC IKEv2 connection towards a remote linux clientClosed

History

#1 Updated by Tobias Brunner 3 months ago

  • Status changed from New to Rejected
  • Resolution set to Duplicate

#2 Updated by Tobias Brunner 3 months ago

  • Is duplicate of Issue #3084: IPSEC IKEv2 connection towards a remote linux client added

Also available in: Atom PDF