Project

General

Profile

Issue #2218

vpn under lubuntu-16.04

Added by volker kempter almost 4 years ago. Updated almost 4 years ago.

Status:
Closed
Priority:
Normal
Assignee:
-
Category:
-
Affected version:
5.3.5
Resolution:
Duplicate

Description

VPN cannot established anymore under lubuntu-16.04.

From GUI (network-manager):

-> network connections ->vpn -> strongswan -> "bearbeiten" -> error: "vpn - extension service (Erweiterungsdienst) for org.freedesktop.networkmanager.strongswan could not be found".
So far, the behavior appears to be the same as was reported in bug #1406.

However, other than in #1406, vpn can also NOT be established via "sudo ipsec restart" and "sudo ipsec up ...".

Thus at present a vpn connection cannot be established at all!

Strongswan version is 5.3.5-1ubuntu3. Network-manager version is 1.2.2ubuntu016.04.3; replacing it by the older version 1.1.93 has no effect.

Last successful setup of VPN for the present configuration: 4 weeks ago.


Related issues

Has duplicate Issue #2219: vpn under lubuntu-16.04Closed13.01.2017

History

#1 Updated by Tobias Brunner almost 4 years ago

  • Status changed from New to Closed
  • Resolution set to Duplicate

#2 Updated by Tobias Brunner almost 4 years ago

  • Has duplicate Issue #2219: vpn under lubuntu-16.04 added

Also available in: Atom PDF