Project

General

Profile

Issue #1225

vpn with lubuntu 15.10 under kernel 4.3

Added by volker kempter almost 5 years ago. Updated almost 5 years ago.

Status:
Closed
Priority:
Normal
Assignee:
-
Category:
kernel
Affected version:
5.1.2
Resolution:
Duplicate

Description

I'm using strongswan 5.1.2-0ubuntu6.2 in lubuntu-15.10 with kernel 4.3.

Setting up VPN with the NetworkManager, I get no error, BUT VPN does not work.
When establishing VPN manually with: sudo ipsec restart, sudo ipsec up ..., I get the following message in the console:

"received netlink error: invalid argument (22).
Unable to install source route for 139.174.7......"

Howevere, finally it says: "connection "...." established correctly" (however, a VPN connection is not established!!).

This problem does not occur when using the kernel 4.2.0.19 with the same version of strongswan: VPN works okay.


Related issues

Is duplicate of Issue #1189: Installing route failed on Linux kernel 4.3 Closed03.11.2015

History

#1 Updated by Tobias Brunner almost 5 years ago

  • Is duplicate of Issue #1189: Installing route failed on Linux kernel 4.3 added

#2 Updated by Tobias Brunner almost 5 years ago

  • Tracker changed from Bug to Issue
  • Category set to kernel
  • Status changed from New to Closed
  • Resolution set to Duplicate

Also available in: Atom PDF